Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


Näin yksinkertaistat CAD-ympäristösi konfiguroinnin

05 syyskuuta 2025

Tässä blogikirjoituksessa käsittelemme CAD-ohjelmistojen konfiguroinnin yleisimpiä haasteita ja annamme käytännön vinkkejä prosessin yksinkertaistamiseen. Esittelemme myös, miten Symetrin ratkaisut voivat auttaa optimoimaan CAD-ympäristösi, vähentämään virheiden riskiä ja pitämään projektit aikataulussa – erityisesti valmistus-, rakennus- ja infrasektoreilla.

Mikä on ohjelmistolisenssien ja niiden käytön seurannan merkitys?

03 syyskuuta 2025

Yrityksillä on usein puutteellinen käsitys siitä, millaisia lisenssejä niillä on eri ohjelmistoihin, keillä käyttäjillä ne ovat tai keillä niiden pitäisi olla. Huolellisella lisenssien hallinnalla voi kuitenkin olla merkittäviä hyötyjä liiketoiminnalle. Tämä blogikirjoitus käsittelee lisenssien seurannan etuja ja sitä, miksi siihen kannattaa panostaa.